Pantallazo azul con VirtualBox al integrar SATA

Consejos • Metodos • Integracion • WPI • Enlaces • Mucho mas
Mensaje
Autor
ciruser18
Mensajes: 8
Registrado: Mié Ago 18, 2010 8:12 pm

Pantallazo azul con VirtualBox al integrar SATA

#1 Mensajepor ciruser18 » Mar Ago 24, 2010 12:13 pm

Buenas,

Bien pues mi problema es el siguiente:

Queria crear un cd personalizado de windows xp sp3 , integrando una gran cantidad de drivers SATA. Si se que hay muchas ISO por internet , pero me gusta mas hacer las cosas por mi mismo , ademas todos los windows que hay son Corp. y yo instalo todo windows legal... pues lo dicho al integrar un pack de drivers SATA de intel, todo en modo texto, al probar mi iso en virtual box , me carga el driver me detecta el hdd virtual en modo ahci y todo bien, pero cuando empieza la instalacion se queda en "instalando dispositivos" y me da un pantallazo azul, con el codigo "0x000000F4".

¿Alguien sabe que podria ser? ¿Alguien con experiencia integrando varios drivers SATA?

Un saludo y de antemano muchas gracias.

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6891
Registrado: Vie Jun 15, 2007 5:11 pm
¿Cuanto es 2 + 2 ?: 4
¿Cual es la primera letra del alfabeto?: a
Ubicación: Florida, Estados Unidos
Contactar:

Re: Pantallazo azul con VirtualBox al integrar SATA

#2 Mensajepor LeThe » Mar Ago 24, 2010 3:54 pm

Saludos y Bienvenidos al Foro.

Esto me trae nuevamente a la recomendacion de evitar los controladores genericos, y evitar los controladores innecesarios. Puedes probar dos cosas:
1. Integra los controladores necesarios, directamente desde el fabricante de la tarjeta (Intel, ASUS, MSI, etc.)
2. Prueba diferentes tipos de modos SATA.

Otra cosa, a veces una maquina virtual no produce los mismos resultados que una PC normal. Prueba el desatendido en una PC y no en una maquina virtual a ver como te sale.
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670

ciruser18
Mensajes: 8
Registrado: Mié Ago 18, 2010 8:12 pm

Re: Pantallazo azul con VirtualBox al integrar SATA

#3 Mensajepor ciruser18 » Mié Ago 25, 2010 7:10 pm

Gracias por tu respuesta Lethe,

Sí tienes razón, lo probaré en un PC real, pero igualmente... me gustaría saber de donde viene el problema. Me descargue una ISO que los llevaba todos integrados y con este CD no me da pantallazo la maquina virtual y en varios portatiles que lo e instalado a cogido los drivers SATA sin problemas.. lo unico malo de esta instalación, que viene con todas las actualizaciones y esta montada de una forma un tanto extraña, el sistema una vez instalado hace cosas raras como cargar tarde algunos controladores etc. Por eso e decidido montarme yo el CD, yo no necesito que lleve 400 programas, solo necesito los SATA y internet explorer 8.

Mi pregunta es, ¿existe forma de extraer de esta ISO los controladores SATA que lleva integrados para adaptarlos a la mia?

¿Qué metodo utilizariais vosotros para integrar muchos drivers SATA?

Un saludo y gracias.

ciruser18
Mensajes: 8
Registrado: Mié Ago 18, 2010 8:12 pm

Re: Pantallazo azul con VirtualBox al integrar SATA

#4 Mensajepor ciruser18 » Jue Ago 26, 2010 8:33 am

E encontrado los drivers de este CD, utiliza un pack de driverspack.net. Pero mi sorpresa es que al integrarlos en mi Nlite todos los drivers estan en modo PNP y durante la instalacion no me coge el SATA, en cambio en la ISO si :S.

Veo que en la carpeta Oem tambien viene una utilidad de esta pag, alguien con experiencia integrando estos packs de drivers? si lo necesitais puedo poner capturas de pantalla :)

un saludo.

Avatar de Usuario
NachoDG
Mensajes: 419
Registrado: Jue Feb 12, 2009 9:00 pm
Ubicación: 127.0.0.1

Re: Pantallazo azul con VirtualBox al integrar SATA

#5 Mensajepor NachoDG » Jue Ago 26, 2010 12:42 pm

Lee la documentación que esta muy bien explicada: http://driverpacks.net/docs
"Dado un número suficientemente elevado de ojos, todos los errores se convierten en obvios..."
"Microsoft gives you 'Windows', Linux a 'home'."
"In a world without fences and walls, who needs Gates and Windows? "

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6891
Registrado: Vie Jun 15, 2007 5:11 pm
¿Cuanto es 2 + 2 ?: 4
¿Cual es la primera letra del alfabeto?: a
Ubicación: Florida, Estados Unidos
Contactar:

Re: Pantallazo azul con VirtualBox al integrar SATA

#6 Mensajepor LeThe » Jue Ago 26, 2010 2:07 pm

Los integro asi como lo ves aqui: http://www.letheonline.net/manualnlite.htm En ese ejemplo use modo texto y me funciono bien.

Las cosas se han puesto un poco mas complicadas con los modos AHCI, RAID y SATA. Tienes que asegurar que integres el controlador mas actualizado y del modo que desees, y tener esto activado. Por ejemplo, si quieres usar AHCI, tienes que asegurar que el modo AHCI este activado, que tu sistema operativo sea compatible con este modo, y que integras el controlador AHCI para ese Sistema Operativo, 32 o de 64 bits.
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670


Volver a “nLite, Instalaciones Desatendidas y Personalizadas para Windows XP”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado