LeThe Online

www.letheonline.net
Fecha actual Lun Sep 01, 2014 6:13 am

Todos los horarios son UTC - 5 horas




Nuevo tema Responder al tema Compartir
 [ 6 mensajes ] 
Autor Mensaje
 Asunto: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Mar Ago 24, 2010 11:13 am 

Registrado: Mié Ago 18, 2010 7:12 pm
Mensajes: 8
Buenas,

Bien pues mi problema es el siguiente:

Queria crear un cd personalizado de windows xp sp3 , integrando una gran cantidad de drivers SATA. Si se que hay muchas ISO por internet , pero me gusta mas hacer las cosas por mi mismo , ademas todos los windows que hay son Corp. y yo instalo todo windows legal... pues lo dicho al integrar un pack de drivers SATA de intel, todo en modo texto, al probar mi iso en virtual box , me carga el driver me detecta el hdd virtual en modo ahci y todo bien, pero cuando empieza la instalacion se queda en "instalando dispositivos" y me da un pantallazo azul, con el codigo "0x000000F4".

¿Alguien sabe que podria ser? ¿Alguien con experiencia integrando varios drivers SATA?

Un saludo y de antemano muchas gracias.


Arriba
 Perfil  
 
 Asunto: Re: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Mar Ago 24, 2010 2:54 pm 
Site Admin
Avatar de Usuario

Registrado: Vie Jun 15, 2007 4:11 pm
Mensajes: 6787
Ubicación: Florida, Estados Unidos
Saludos y Bienvenidos al Foro.

Esto me trae nuevamente a la recomendacion de evitar los controladores genericos, y evitar los controladores innecesarios. Puedes probar dos cosas:
1. Integra los controladores necesarios, directamente desde el fabricante de la tarjeta (Intel, ASUS, MSI, etc.)
2. Prueba diferentes tipos de modos SATA.

Otra cosa, a veces una maquina virtual no produce los mismos resultados que una PC normal. Prueba el desatendido en una PC y no en una maquina virtual a ver como te sale.

_________________
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670


Arriba
 Perfil  
 
 Asunto: Re: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Mié Ago 25, 2010 6:10 pm 

Registrado: Mié Ago 18, 2010 7:12 pm
Mensajes: 8
Gracias por tu respuesta Lethe,

Sí tienes razón, lo probaré en un PC real, pero igualmente... me gustaría saber de donde viene el problema. Me descargue una ISO que los llevaba todos integrados y con este CD no me da pantallazo la maquina virtual y en varios portatiles que lo e instalado a cogido los drivers SATA sin problemas.. lo unico malo de esta instalación, que viene con todas las actualizaciones y esta montada de una forma un tanto extraña, el sistema una vez instalado hace cosas raras como cargar tarde algunos controladores etc. Por eso e decidido montarme yo el CD, yo no necesito que lleve 400 programas, solo necesito los SATA y internet explorer 8.

Mi pregunta es, ¿existe forma de extraer de esta ISO los controladores SATA que lleva integrados para adaptarlos a la mia?

¿Qué metodo utilizariais vosotros para integrar muchos drivers SATA?

Un saludo y gracias.


Arriba
 Perfil  
 
 Asunto: Re: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Jue Ago 26, 2010 7:33 am 

Registrado: Mié Ago 18, 2010 7:12 pm
Mensajes: 8
E encontrado los drivers de este CD, utiliza un pack de driverspack.net. Pero mi sorpresa es que al integrarlos en mi Nlite todos los drivers estan en modo PNP y durante la instalacion no me coge el SATA, en cambio en la ISO si :S.

Veo que en la carpeta Oem tambien viene una utilidad de esta pag, alguien con experiencia integrando estos packs de drivers? si lo necesitais puedo poner capturas de pantalla :)

un saludo.


Arriba
 Perfil  
 
 Asunto: Re: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Jue Ago 26, 2010 11:42 am 
Avatar de Usuario

Registrado: Jue Feb 12, 2009 8:00 pm
Mensajes: 419
Ubicación: 127.0.0.1
Lee la documentación que esta muy bien explicada: http://driverpacks.net/docs

_________________
"Dado un número suficientemente elevado de ojos, todos los errores se convierten en obvios..."
"Microsoft gives you 'Windows', Linux a 'home'."
"In a world without fences and walls, who needs Gates and Windows? "


Arriba
 Perfil  
 
 Asunto: Re: Pantallazo azul con VirtualBox al integrar SATA
NotaPublicado: Jue Ago 26, 2010 1:07 pm 
Site Admin
Avatar de Usuario

Registrado: Vie Jun 15, 2007 4:11 pm
Mensajes: 6787
Ubicación: Florida, Estados Unidos
Los integro asi como lo ves aqui: http://www.letheonline.net/manualnlite.htm En ese ejemplo use modo texto y me funciono bien.

Las cosas se han puesto un poco mas complicadas con los modos AHCI, RAID y SATA. Tienes que asegurar que integres el controlador mas actualizado y del modo que desees, y tener esto activado. Por ejemplo, si quieres usar AHCI, tienes que asegurar que el modo AHCI este activado, que tu sistema operativo sea compatible con este modo, y que integras el controlador AHCI para ese Sistema Operativo, 32 o de 64 bits.

_________________
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3750528AS 750 GB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 6 mensajes ] 

Todos los horarios son UTC - 5 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë