No enciende con CA sólo con batería

Errores • Consejos • Solucion de problemas • Fallos • Optimizaciones • Instalacion
Mensaje
Autor
Yeeerko
Mensajes: 2
Registrado: Sab Mar 14, 2015 6:39 pm

No enciende con CA sólo con batería

#1 Mensajepor Yeeerko » Sab Mar 14, 2015 6:56 pm

Estimados:

Junto con saludar y esperando se encuentren bien, necesito ayuda para diagnosticar un problema. Resulta que tengo un notebook Samsung R430 el cual no enciende con el CA y al conectarlo sólo parpadea continuamente el led indicador de corriente. El tema es que con la batería cargada funciona sin problemas, por lo que creí que el problema se debía al power jack, compré uno nuevo en una tienda samsung certificada y lo reemplacé, pero no hubo solución, el led indicador del CA sigue parpadeando continuamente. Verifique el voltaje de la pila de la placa madre y registra los 3V que debe. Ahora, cuando el notebook esta con batería y conecto el CA, el escritorio de Windows me indica en la notificación de la pila de energía "conectado y cargándose", pero realmente no carga, y al sacar la batería aún con el CA conectado el notebook se apaga. Espero ansioso alguna idea de lo que pudiese ser o de como diagnosticar, siguiendo el voltaje de corriente desde el power jack con un multímetro?, buscando algún diagnostico desde la BIOS con la batería y el CA conectado?, agradecería si me pudiesen redirigir algún tema dedicado al asunto. De antemano, muchas gracias.

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6951
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: No enciende con CA sólo con batería

#2 Mensajepor LeThe » Sab Jul 25, 2015 11:37 am

Saludos, parece que este tema cayo en el olvido, no se porque.

Con lo que has descrito, definitivamente suena como un problema en el power jack o en la tarjeta madre. A veces reemplazar el Power jack no es suficiente pues existen otros componentes electronicos en la tarjeta madre (por ejemplo diodos) que se queman y tienen que ser reemplazados. Parece que hay un corto circuito o un falso contacto en algun lugar.
En esta situacion, te recomiendo que si no eres profesional de reparaciones en electronicos, que la lleves a un taller. Ellos tienen los equipos para ver que esta haciendo la electricidad y porque no fluye correctamente desde el cargador a la bateria.
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670

Yeeerko
Mensajes: 2
Registrado: Sab Mar 14, 2015 6:39 pm

Re: No enciende con CA sólo con batería

#3 Mensajepor Yeeerko » Lun Jul 27, 2015 11:30 am

LeThe escribió:Saludos, parece que este tema cayo en el olvido, no se porque.

Con lo que has descrito, definitivamente suena como un problema en el power jack o en la tarjeta madre. A veces reemplazar el Power jack no es suficiente pues existen otros componentes electronicos en la tarjeta madre (por ejemplo diodos) que se queman y tienen que ser reemplazados. Parece que hay un corto circuito o un falso contacto en algun lugar.
En esta situacion, te recomiendo que si no eres profesional de reparaciones en electronicos, que la lleves a un taller. Ellos tienen los equipos para ver que esta haciendo la electricidad y porque no fluye correctamente desde el cargador a la bateria.



Muchas gracias por la respuesta, aún tengo el computador y me ha sido de gran utilidad este comentario! :)


Volver a “Recibe ayuda con tus Dispositivos o Hardware”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado