PROBLEMA TARJETA MADRE NO DA VIDEO

Errores • Consejos • Solucion de problemas • Fallos • Optimizaciones • Instalacion
Mensaje
Autor
Avatar de Usuario
MORENO005
Mensajes: 8
Registrado: Jue May 05, 2016 12:03 am

PROBLEMA TARJETA MADRE NO DA VIDEO

#1 Mensajepor MORENO005 » Jue May 05, 2016 12:11 am

Hola amigos, saludos.

Mi caso es que la tarjeta madre Biostar G31-M7 TE no da video ni pitidos de error, realicé los pasos explicados en el video de youtube e incluso le coloqué la PC analyzer, me da el siguiente error en el testeo "código d4: codigo de runtime no comprimido", ya probé las memorias y están buenas, ya probé el procesador, bueno, limpie la tarjeta de posibles impurezas, esta ella solita aislada y nada de video, no le veo capacitadores inflados. La verdad no entiendo. Cualquier ayuda es bienvenida.

Gracias.

Avatar de Usuario
paulofutre
Mensajes: 3661
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: PROBLEMA TARJETA MADRE NO DA VIDEO

#2 Mensajepor paulofutre » Jue May 05, 2016 4:43 pm

Saludos y bienvenido al foro amigo MORENO005 :yahD
Problema del que no sabría exactamente darte una solución precisa.
Yo que tu, si puedes, Desconecta todo y probaría con otro módulo de memoria que sepas que está bien, y con otra fuente de alimentación, para descartar estos elementos.

Saludos.
Saludos y ♪Forzatleti♫

Avatar de Usuario
MORENO005
Mensajes: 8
Registrado: Jue May 05, 2016 12:03 am

Re: PROBLEMA TARJETA MADRE NO DA VIDEO

#3 Mensajepor MORENO005 » Jue May 05, 2016 9:12 pm

paulofutre escribió:Saludos y bienvenido al foro amigo MORENO005 :yahD
Problema del que no sabría exactamente darte una solución precisa.
Yo que tu, si puedes, Desconecta todo y probaría con otro módulo de memoria que sepas que está bien, y con otra fuente de alimentación, para descartar estos elementos.

Saludos.


Gracias amigo por la bienvenida. Probé con otras memorias operativas, también con otro procesador, el mismo error, con otra fuente e igual. :yahoommm :?: la verdad me revienta la cabeza.

Un colega me dice que probablemente se daño el BIOS.

Avatar de Usuario
paulofutre
Mensajes: 3661
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: PROBLEMA TARJETA MADRE NO DA VIDEO

#4 Mensajepor paulofutre » Vie May 06, 2016 3:03 pm

MORENO005 escribió:Un colega me dice que probablemente se daño el BIOS.

ö lo que es lo mismo, que es lo que pensaba en un principio, que esa placa madre está inutilizable.
Por algún lado se ha deteriorado (la Bios, un transistor, un condensador, ó cualquiera de los 1000 elementos que tiene) y no te da video.

La reparación de placas madre, ya lo hemos debatido acá, suele ser antieconómica:
"Sale más caro el collar que el galgo" :yahD
Es decir, sale más rentable comprar una placa nueva.

Como última prueba, si algún experto no nos da una chance válida, creo que sería que probases con una tarjeta de vídeo que tengas por ahí y que sepas que está bien. Puede ser que se haya fastidiado la tarjeta de video integrada.
Pero, y siento ser negatifo, no creo. Mas hemos de apurar todas las posibilidades, no hay que rendirse :mrgreen:

Un saludo.
Saludos y ♪Forzatleti♫

Avatar de Usuario
katojc
Mensajes: 724
Registrado: Jue Mar 18, 2010 10:25 pm
Ubicación: Guadalajara, Jalisco, México
Contactar:

Re: PROBLEMA TARJETA MADRE NO DA VIDEO

#5 Mensajepor katojc » Mié May 11, 2016 1:15 pm

Se me ocurre que quizá si pruebas a encender la computadora sin memorias RAM, normalmente las pruebas de BIOS detectarían que no hay memoria instalada y producen un pitido como señal de alarma, si hace este pitido, creo que la tarjeta madre puede que este bien pero no la salida de vídeo, si ni siquiera se escucha el pitido, entonces si creo que va a ser falla de la tarjeta y encontrarlo sera difícil puesto que ya descartaste las posibles fallas mas comunes
Ing. en Computación
Soporte Técnico a Equipo de Computo

Avatar de Usuario
MORENO005
Mensajes: 8
Registrado: Jue May 05, 2016 12:03 am

Re: PROBLEMA TARJETA MADRE NO DA VIDEO

#6 Mensajepor MORENO005 » Jue May 12, 2016 7:42 pm

Bueno amigos, lo que les había comentado el otro día acerca de que era el Bios, es el caso de otra PC que si da video en la pantalla de inicio pero no deja entrar al Bios ni nada. Se realizó todos los diagnósticos y se finalmente se constató que el Bios se dañó.

El caso por el que abrí este post, la máquina tiene dañada el chipset de video, amerita un reballing, pero por el costo del mismo le aconsejé al cliente que comprara una nueva tarjeta madre.

diagnóstico final, Chipset de video dañado.

Gracias por la ayuda prestada, se puede dar por solucionado el tema. :plano1


Volver a “Recibe ayuda con tus Dispositivos o Hardware”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado