Asus transformer desconecta a los 27 minutos

Errores • Consejos • Solucion de problemas • Fallos • Optimizaciones • Instalacion
Mensaje
Autor
valdeaberroncho
Mensajes: 3
Registrado: Sab May 21, 2016 1:40 pm

Asus transformer desconecta a los 27 minutos

#1 Mensajepor valdeaberroncho » Sab May 21, 2016 2:59 pm

Hola amigos, soy nuevo en el foro y en la informática. Tengo un Asus Transformer T100 hace 2,5 años, siempre ha funcionado bien, hace poco se apagó sola, la volví a encender y volvió a funcionar perfectamente sin darme windows mensaje de errores, a los 27/28 minutos se volvió a apagar me recomendaron que cambiara la batería, le he puesto una nueva, y lo mismo, se apaga con batería o conectada a la red, el transformer completo o solo la tablet, a los 27/28 minutos se desconecta, la enciendes y vuelve a funcionar y después a apagarse, como sabéis no lleva ventilador.
Agradezco a quién me pueda orientar.

Avatar de Usuario
paulofutre
Mensajes: 3660
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: Asus transformer desconecta a los 27 minutos

#2 Mensajepor paulofutre » Sab May 21, 2016 4:44 pm

Saludos y con permiso de Lethe, bienvenido al foro amigo valdeaberroncho :yahD

Imagen
No tengo experiencia con estos aparatos amigo, pero por los síntomas bien parece que se trata de un problema de exceso de temperatura del procesador.
No se si te atrevieras a quitarle la tapa trasera del monitor y pegarle una limpieza con aire comprimido y brocha seca.
https://www.ifixit.com/Device/Asus_Transformer_T100

Esperemos de todas maneras, alguna opinión de algún otro conforero con mayor experiencia en estos aparatos.
Saludos.
Saludos y ♪Forzatleti♫

mafiaboy
Mensajes: 479
Registrado: Mar Feb 28, 2012 11:39 pm

Re: Asus transformer desconecta a los 27 minutos

#3 Mensajepor mafiaboy » Sab May 21, 2016 7:08 pm

Hace cuanto tiempo no le das mantenimiento a tu equipo? , como Dice el amigo paulofutre parece ser un problema de temperatura , ahora estás seguro que se te apaga el equipo o se va la imagen de la pantalla( esto podría deberse a problemas con el chip de vídeo o la RAM) saludos

valdeaberroncho
Mensajes: 3
Registrado: Sab May 21, 2016 1:40 pm

Re: Asus transformer desconecta a los 27 minutos

#4 Mensajepor valdeaberroncho » Lun May 23, 2016 4:49 pm

paulofutre escribió:Saludos y con permiso de Lethe, bienvenido al foro amigo valdeaberroncho :yahD

Imagen
No tengo experiencia con estos aparatos amigo, pero por los síntomas bien parece que se trata de un problema de exceso de temperatura del procesador.
No se si te atrevieras a quitarle la tapa trasera del monitor y pegarle una limpieza con aire comprimido y brocha seca.
https://www.ifixit.com/Device/Asus_Transformer_T100

Esperemos de todas maneras, alguna opinión de algún otro conforero con mayor experiencia en estos aparatos.
Saludos.


Muchas gracias por el recibimiento paulofutre , le he quitado la tapa trasera y lo he limpiado con aire y brocha, lo he vuelto a poner en marcha, y me ha hecho lo mismo, posiblemente como dices sea exceso de temperatura, pero bueno tampoco es que tengan hoy mucho valor así que si no funciona bien lo dejaremos descansar eternamente, gracias por todo.

valdeaberroncho
Mensajes: 3
Registrado: Sab May 21, 2016 1:40 pm

Re: Asus transformer desconecta a los 27 minutos

#5 Mensajepor valdeaberroncho » Dom May 29, 2016 8:27 am

mafiaboy escribió:Hace cuanto tiempo no le das mantenimiento a tu equipo? , como Dice el amigo paulofutre parece ser un problema de temperatura , ahora estás seguro que se te apaga el equipo o se va la imagen de la pantalla( esto podría deberse a problemas con el chip de vídeo o la RAM) saludos


Hola de nuevo soy el pesado del Asus, cuando enciendo de nuevo el transformer después de haberse desconectado solito a los 27/28 minutos en el navegador me dice que se cerró inesperadamente, ¿Que si quiero restaurar sesión;
Por último se me ha ocurrido, quizás sea una tontería, meterlo reproduciendo música de youtube en el frigorífico en una bolsa de plástico abierta, por el tema del calentamiento, y llegado el mismo tiempo a vuelto a desconectarse, que os parece, saludos.

Avatar de Usuario
paulofutre
Mensajes: 3660
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: Asus transformer desconecta a los 27 minutos

#6 Mensajepor paulofutre » Dom May 29, 2016 11:41 pm

Prueba a ver si es un problema de sistema operativo.
En el link anterior observo que tiene un sistema windows 8.1:
https://www.ifixit.com/Device/Asus_Transformer_T100

Para descartar errores del sistema prueba a arrancar el aparato con una pendrive autoejecutable con algún sistema linux. Para ello tanto LINUX MINT, como WIFISLAX me han dado muy buenos resultados.
Lo arrancas con ello (opción de probar sin instalar), y bicheas con el aparato. Estos sistemas tienen por ejemplo, un Firefox integrado y con el puedes probar todas estas cosas.

Si el problema persiste, prueba a desinfectar (Adwarecleaner, Malwarebytes, etc) . Desisnstala software que no utilices (Revo uninstaller en modo avanzado) y limpiar sistema y registro (Ccleaner, Free window registry repair, jetclean).

Un saludo.
Saludos y ♪Forzatleti♫


Volver a “Recibe ayuda con tus Dispositivos o Hardware”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado