Tengo que "Identificarme" cada vez que visito el foro

Como publicar un mensaje, subir fotos, modificar mi perfil, etc.
Mensaje
Autor
ricktendo64
Mensajes: 180
Registrado: Lun Oct 27, 2008 11:52 pm

Tengo que "Identificarme" cada vez que visito el foro

#1 Mensajepor ricktendo64 » Mié Sep 30, 2009 3:09 pm

Poque cada vez que visito tengo que identificarme, soy el unico? a nadie mas le pasa esto?

Los cookies parecen no funcionar
ImagenXP sp3 UpdatImagenPack LatiImagenImagen
Contiene todas las actualizaciones para Windows XP SP3 + IE8 y WMP11

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6948
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: Tengo que "Identificarme" cada vez que visito el foro

#2 Mensajepor LeThe » Mié Sep 30, 2009 4:00 pm

Esta funcion fue deshabilitada como una recomendacion de mis hosts. La base de datos del foro estaba agotada por la gran cantidad de visitas y tuve que deshabilitar varias funciones. Entonces despues de cerrar tu sesion o no tener actividad en el foro, este te cierra la sesion automaticamente.

Cuesta mucho dinero tener un servidor dedicado y ahora mismo letheonline.net esta en un servidor compartido.

Yo guardo la clave y asi entro.
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670

Gmaster
Mensajes: 37
Registrado: Mar Sep 08, 2009 4:25 pm

Re: Tengo que "Identificarme" cada vez que visito el foro

#3 Mensajepor Gmaster » Dom Oct 04, 2009 6:15 am

:yahoommm

Iba a decir algo... pero como no estoy seguro lo borre. Yo antes formaba parte del Staff de un foro que consumia muchisimo y por ello adquirimos un dedicado. Nunca escuche que las sesiones abiertas consumian. Que consumen?, el mysql?

Igualmente me parece raro, tu posees pocos usuarios como para que el consumo afecte al server :plano2 , ademas no dispones de complementos que utilicen el ajax, como ser chats, esos complementos consumen muchisimo...

En mi ex foro programaba para que se cierre la sesion a los 30 minutos de haberla iniciado. Pero, cada vez que uno carga la pagina se logea automaticamente.

Estoy por crear un nuevo sitio y estoy evaluando los consumos, jejejeje. Si no te molesta Lethe, podrias decirme que pautas te dieron para que un sitio consuma un pocos menos?.

Saludos!.

( :yahwee )

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6948
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: Tengo que "Identificarme" cada vez que visito el foro

#4 Mensajepor LeThe » Dom Oct 04, 2009 12:58 pm

Gmaster escribió::yahoommm
Que consumen?, el mysql?
Lee aqui: viewtopic.php?f=6&t=2359

Gmaster escribió:Igualmente me parece raro, tu posees pocos usuarios como para que el consumo afecte al server :plano2 , ademas no dispones de complementos que utilicen el ajax, como ser chats, esos complementos consumen muchisimo...

Creo que estas calculando varias cosas incorrectamente. Recuerda que el foro es publico y no requiere de registracion para la mayoria de los recursos cual comparte. Porque se hayan registrado un poco mas de 1200 usuarios no significa que el foro no tiene mas de ahi. Te dare un ejemplo. Digamos que buscas la solucion de un problema y navegas en Google. Sin duda, es posible que pasaras por varios foros antes de encontrar la solucion. Digamos que pasaste por seis foros, te haces miembros de todos ellos? Claro que no. Las estadisticas de varios lugares muestran que la pagina recibe mas de 2000 visitas al dia. Estas visitas hacen busquedas (queries), junto con las de los miembros del foro y otras paginas de busquedas, Google, MSN, Yahoo, etc., esto puede agotar la base de datos. Los hosts te limitan a ciertas conexiones a la vez. El otro ejemplo que te puedo dar es que la pagina, sin duda, ha recibido mas de un millon de "hits", pero el libro de visitas solo lo ha sido firmado por casi 1600 personas. Finalmente, comparado a otros foros cuales tienen miles de usuarios y miles de temas/respuestas, estos llevan muchos años en linea. Este foro es un bebecito.
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i5-2500K, 3.3 Ghz
ASUS P8Z68-V LX
Disco 1: Intel SSDSC2CW180A3 180 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 8 GB DDR3 1600
NVIDIA GeForce GTX 670


Volver a “Ayuda con el Foro de LeThe Online”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado