Página 1 de 1

No puedo reproducir música ni video

Publicado: Vie Dic 05, 2008 9:26 pm
por Takehiro
hola a todos
Les escribo porque hoy me pasó algo muy raro, y no sé qué es :plano7
Cuando abro mi windows media player, me aparece el siguiente mensaje, y ninguno de los mp3 en la lista logran reproducirse:
http://img88.imageshack.us/img88/4972/imagen1vs9.png

Con el itunes pasa lo mismo, no se reproducen y me tira este otro:
http://img88.imageshack.us/img88/1457/imagen2vx5.png

También, al intentar ver mis videos con mi reproductor, me sale esto:
http://img150.imageshack.us/img150/3558/imagen4ud9.png

Al intentar subir el volumen directamente desde el ícono que está en la barra de tareas, me sale esto:
http://img150.imageshack.us/img150/597/imagen3pq5.png

Todos los mensajes parecen relacionarse con un hardware de audio. Nunca antes habia pasado algo así, no se si se trate de un virus, o algún problema de Hardware. Los sonidos de Windows, cuando apago y enciendo el equipo, al salir de una carpeta, o los del msn, se escuchan perfectamente. Pero cuando quiero reproducir archivos de audio o video, simplemente no se puede :yahcry

P.D.: en youtube, los videos se reproducen sin problemas pero no se escucha el audio
-------------------------------------------------------------------------------------------------------

Edito: acabo de reiniciar la máquina, y me salió esto:
Imagen

Luego de reiniciar, pude reproducir mi música y videos sin problemas. Pero no sé si me vuelva a pasar...

Re: No puedo reproducir música ni video

Publicado: Vie Dic 05, 2008 10:29 pm
por Menfis
Porqué no intentas pasarle un scan con el antivirus (cual antivirus tienes?). Hazle un scan completo.

Re: No puedo reproducir música ni video

Publicado: Vie Dic 05, 2008 11:11 pm
por mrzcool
Tambien correle el Malwarebytes' Anti-Malware

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 1:19 am
por Takehiro
Analicé la máquina con el Nod32 versión 2.7 y no detectó nada.
Actualicé el Spybot Search & Destroy, y tampoco detectó nada.
Instalé el Malwarebytes' Anti-Malware y me eliminó 2 entradas en el registro infectadas. Como me seguía saliendo el mismo mensaje (error de Generic Host Process), descargué e instalé un parche de windows. El error ya no ha vuelto a salir, y la música se reproduce sin problemas, pero no sé...

tengo una duda, ese error de Generic Host Process tenía que ver con mis problemas de audio? :plano8

Gracias Menfis y mrzcool por los consejos :cool19

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 4:11 am
por paulofutre
Por experciencia, y al parecer estan de acuerdo personas màs expertas, como Lethe y otros maestros de por aqùì. Normas de seguridad para un PC con XP:
Sistema actualizado (updates de Windows)
Un antivirus actualizado, ( el NOd 32 va bien pero ya no es el que se era)
Pasarle de vez en cuando 2 antispiwares: Spybot, Malwarebytes, superantispyware,etc
(es importante pasarle 2 diferentes, puesto que lo que no te detecta uno te lo detecta otro)
Limpieza de sistema y registro: Ccleaner, Tuneup utilities, Regseeker,...
Y claro NO NAVEGAR CON EL INTERNET EXPLORER DE MICROSOFT, es un autèntico coladero.
Un saludo desde los alrededores de Madrid (!què frio!)

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 10:41 am
por obideo
Esto te pasa con que frecuencia?

los primeros mensajes de error se presentan por que el servicio windows audio esta abajo, para reiniciarlo debes hacer lo siguiente:

Clic en inicio, luego en ejecutar
Escribes services.msc y das <<enter>>
busca en el listado de servicio Windows Audio y busca la opcion reiniciar

ya con esto estara listo.

*no olvides tratar de actualizar tu sistema y protegerlo lo mejor posible de ataques, si esto que comentas te sucede con mucha frecuencia (diariamente o mas de 2 veces por semana) podrias ser que tengas un gustano molestandote

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 1:02 pm
por Osvaldo
el problema no sera que no cuenta con los codecs?.

prueba bajandote estos codecs y cuentas tu experiencia.

http://k-lite-codec-pack.softonic.com/

saludos!

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 1:37 pm
por Menfis
Takehiro escribió:Analicé la máquina con el Nod32 versión 2.7 y no detectó nada.
Actualicé el Spybot Search & Destroy, y tampoco detectó nada.

Como nos comenta nuestro compañero paulofutre ya el Nod no te protege como antes, porqué no instalas en AVG 8 y ten a la mano el Malwarebytes' Anti-Malware como comenta nuestro compañero mrzcool, éstos en la actualidad están protegiendo.


Takehiro escribió:tengo una duda, ese error de Generic Host Process tenía que ver con mis problemas de audio?

Es posible que por infección (agujero de seguridad) tu sistema haya sido vulnerable ante un ataque de gusano que ocasiona un desbordamiento de búfer en el servicio servidor de Windows, en éste caso Generic Host Process. Manténte al día con las Actualizaciones del Windows despues de la desinfección puede quedar dañado éste servicio. Como comenta nuestro compañero Obideo intenta hacer esa operación.

Re: No puedo reproducir música ni video

Publicado: Sab Dic 06, 2008 2:01 pm
por obideo
Osvaldo escribió:el problema no sera que no cuenta con los codecs?.

prueba bajandote estos codecs y cuentas tu experiencia.

http://k-lite-codec-pack.softonic.com/

saludos!



Creo que no se trata de Codecs, porque los errores indican que no se encuentra el dispositivo multimedia (tarjeta de sonido) para reproducir la musica.

Re: No puedo reproducir música ni video

Publicado: Dom Dic 07, 2008 12:29 am
por Takehiro
hola a todos
bueno, el mensaje de error de Generic Host Process me volvió a salir, (luego de instalar el parche que supuestamente resolvía este error). Además, el audio volvio a darme problemas. Para repararlo tuve que reiniciar el servicio de Windows Audio, como dijo obideo.
Acabo de instalar todas las actualizaciones de xp que me hacían falta. No sé si el problema este resuelto, asi que voy a probar a ver que pasa...

P.D.: No creo que sean codecs, ya que es la primera vez que me pasa algo así. Otra cosa, ¿la versión free del AVG 8 es buena? Es que hay una versión de pago que parece tener más cosas.
de momento, gracias por los consejos :cool19

Re: No puedo reproducir música ni video

Publicado: Dom Dic 07, 2008 9:43 am
por manucai
Antes podias escuchar musica normalmente? o formateaste y desde entonces no lo escuchas?

Re: No puedo reproducir música ni video

Publicado: Mié Dic 10, 2008 2:30 am
por Takehiro
manucai escribió:Antes podias escuchar musica normalmente? o formateaste y desde entonces no lo escuchas?

es la primera vez que pasa algo así, el último formateo lo hice alrededor de Abril de este mismo año.

bueno, no he vuelto a tener problemas con el audio, y el mensaje de error de Generic Process a desaparecido desde que instalé las actualizaciones que me faltaban.

Creo que podemo dar este tema como solucionado, muchas gracias a todos :plano1