Run time error '339'

Desde Windows 95 hasta Windows 8 • Windows Server • 32 bit (x86) • 64 bit (x64)
Mensaje
Autor
raiderette
Mensajes: 34
Registrado: Mar May 05, 2009 11:35 pm

Run time error '339'

#1 Mensajepor raiderette » Mié May 06, 2009 12:25 am

Buenas noches:

Busco ayuda para resolver este problema.

Tengo Vista Ultimate.
Instalé un programa y me indica error

Run-time error '339'

Component 'COMCTL32.OCX' or one of its dependencies not correctly
registred: a file is missing or invalid.

Ojalá y me puedan ayudar

Gracias

Raiderette

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6972
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: Run time error '339'

#2 Mensajepor LeThe » Mié May 06, 2009 1:57 am

Prueba digitando la siguiente linea en CMD o Run/Ejecutar. Si usas CMD, asegura ejecutarlo con derechos de Administrador en Vista.

regsvr32 /u c:\windows\system32\comctl32.ocx
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i7-3770K, 4.5 Ghz
ASUS P8Z68-V LX
Disco 1: Samsung SSD 850 EVO 500 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 16 GB DDR3 1600
NVIDIA GeForce GTX 1060

raiderette
Mensajes: 34
Registrado: Mar May 05, 2009 11:35 pm

Re: Run time error '339'

#3 Mensajepor raiderette » Jue May 07, 2009 2:25 am

LeThe escribió:Prueba digitando la siguiente linea en CMD o Run/Ejecutar. Si usas CMD, asegura ejecutarlo con derechos de Administrador en Vista.

regsvr32 /u c:\windows\system32\comctl32.ocx



Joshua:

Eres mago, magnáfico aporte. Se compuso, funcionó

Muchísimas gracias

Saludos

Raiderette


Volver a “Recibe Ayuda con tu Sistema Operativo Windows, Programas o Software”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados