Pc no da imagen !

Errores • Consejos • Solucion de problemas • Fallos • Optimizaciones • Instalacion
Mensaje
Autor
Avatar de Usuario
HenryTor
Mensajes: 219
Registrado: Mar Dic 08, 2009 12:44 pm
Ubicación: Perú
Contactar:

Pc no da imagen !

#1 Mensajepor HenryTor » Dom Ene 23, 2011 10:53 am

Hola muchachos quería comentarles el siguiente problemita:

resulta que estuve revisando una pc , que al parecer no da imagen , el monitor no da nada , el monitor es un sansumg cuando lo enciendes y desconectas el cpu sale una ventana diciendo que no esta conectado algo así , osea eso me dice que no es el monitor ,supongo yo , pero cuando conecto el cpu y lo enciendo ,prende el cooler de la fuente pero no hay señal de nada , me pregunto que podría ser ?? que creen ustedes , o que procedimiento debería seguir para detectar la posible falla.

Las características de la maquina no las recuerdo muy bien pero es una placa intel

Avatar de Usuario
Menfis
Mensajes: 2894
Registrado: Sab May 17, 2008 5:14 pm

Re: Pc no da imagen !

#2 Mensajepor Menfis » Dom Ene 23, 2011 11:32 am

Saca la(s) memoria(s) Ram límpialas con mucho cuidado con un borrador blanco, si el motherboard tiene polvo también límpialo, puede ser con aire comprimido o una brocha pequeña suavemente. No sé si esto ya lo has probado.
No hay que empezar siempre por la noción primera de las cosas que se estudian,
sino por aquello que puede facilitar el aprendizaje.

Avatar de Usuario
paulofutre
Mensajes: 3701
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: Pc no da imagen !

#3 Mensajepor paulofutre » Dom Ene 23, 2011 3:37 pm

Lo primero, tambièn pienso yo, lo que dice el gran Menfis: Observar las memorias Ram.
Luego: Tiene Tarjeta gràfica integrada ???
Repasar cableado, comprobar conexiones.
Ya nos cuentas.
Saludos.
Saludos y ♪Forzatleti♫

Avatar de Usuario
intensidadtejana
Mensajes: 354
Registrado: Mié Jul 01, 2009 12:33 am
Ubicación: Aguascalientes Mex.
Contactar:

Re: Pc no da imagen !

#4 Mensajepor intensidadtejana » Lun Ene 24, 2011 2:38 pm

pues tyo tube un problema similar era la fuente de poder ya que no me arrancaba los discos y cd rom pero solo el ventilador del microprocesador :yahwee
MVP L.I. Jesús Octavio Rodríguez de Santiago
MVP Profile: http://mvp.microsoft.com/en-us/mvp/Octavio%20Rdz-5000705
Mis E-Book: http://www.lulu.com/spotlight/octaviordz
Mi Blog: http://blogs.itpro.es/octaviordz
Facebook: https://www.facebook.com/freelance.deployment
Twitter:@DeploymentMX
Channel 9:https://channel9.msdn.com/niners/octaviordz
E-Mail: freelance@itpro.es

Microsoft Active Professional | HP ATA Connected Devices

tomatox
Mensajes: 33
Registrado: Mar Dic 08, 2009 9:01 pm

Re: Pc no da imagen !

#5 Mensajepor tomatox » Jue Abr 21, 2011 11:59 am

a mi me pasaba lo mismo , tratando de instalar windows 7.
Lo que tiene qe hacer es sacar la memoria, limpialas con un borrador (goma de borrar) la parte dorada, y prueba , si no funciona cambia de slot, y prueba de nuevo.

Avatar de Usuario
Ale
Mensajes: 60
Registrado: Lun Sep 20, 2010 4:11 pm

Re: Pc no da imagen !

#6 Mensajepor Ale » Vie Abr 22, 2011 8:05 am

Vas a tener que probar con otros dispositivos para ver cual de de estos falla , Pero Ejemplo si tenes 2 memorias proba 1 y despues con la otra si tenes un solo modulo proba con otra o este modulo en otra PC , Mira el motherboard que no tenga capacitores inflados , Desconecta todo y deja solo lo necesario para arrancar la PC micro,mother,1RAM, Acordate tambien de reiniciar el BIOS , Saludos!
Gigabyte 870-UD3
Phenom II X4 955 3.2 Ghz
Sapphire HD 5870 1GB DDR5
4GB Mushkin DDR3 1333Mhz
WD 1TB Caviar Blue
WD 640GB Caviar Blue
OCZ StealthXStream 2 600W
Lancool DragonLord PC-K62
Windows 7 Ultimate SP1 X64


Volver a “Recibe ayuda con tus Dispositivos o Hardware”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados