Fallas en la conexión a internet

Diagnostico • Routers/Switches • Wi-Fi • Protocolos • CAT5/PoE • DHCP/DNS
Mensaje
Autor
MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Fallas en la conexión a internet

#1 Mensajepor MikeLeRoi » Mar Mar 06, 2012 9:00 pm

Buenas, soy nuevo por aquí y me gustaría saber si alguien pudiera ayudarme con un problema que se me presentó. No se si se relacione, pero hace como 3 semanas aproximadamente pasó que me disponía a apagar la computadora, cuando ya tenía todo cerrado de la nada se reinició sola, lo que me pareció extraño es que no se reinició como si hubiera oprimido reiniciar, si no que fue repentino, solo apareció pantalla negra y luego se volvió a iniciar, cosa de segundos. El problema es que desde que esto me sucedió tengo problemas con la conexión a internet, pasa que al iniciar el ordenador todo anda normal, pero al cabo de una hora o mas empieza a desestabilizarce la conexión; algunas páginas no abren, algunas abren pero sin imágenes o íconos, otras solo se quedan en esperando respuesta del sitio solicitado y ya después de esto simplemente nada funciona, no carga absolutamente nada. Lo raro es que si entro a (conexiones de red) me aparece que el adaptador está activo y conectado, pruebo reparando la conexión y al ver si se resolvió el problema me encuentro que no es así, reinicio el módem manualmente y persiste el problema, también probé restaurar sistema hasta algunos días antes de que me sucediera lo del autoreinicio pero sin embargo no lo he logrado solucionar. No se si culpar al módem pues estoy utilizando la conexión por cable (USB), he probado también con cable ethernet pero el problema es el mismo. Realmente me gustaría saber si esto se puede solucionar y como puedo hacerlo, de antemano muchas gracias...

Dejo de referencia el diagnóstico que hace (Messenger) a la red, pues noto que siempre que falla la conexión detecta los mismos problemas:

Imagen

Avatar de Usuario
paulofutre
Mensajes: 3686
Registrado: Mar Sep 11, 2007 4:18 am
Ubicación: MADRID

Re: Fallas en la conexión a internet

#2 Mensajepor paulofutre » Mié Mar 07, 2012 12:17 am

Con permiso de Lethe, bienvenido al foro MikeLeRoi.
En cuanto al problema, en principio yo le harìa un anàlisis por si el problema es debido a virus:
Malwarebytes y antivirus, ambos actualizados y en "modo seguro".:
http://www.malwarebytes.org/
Tambièn viene muy bien una herramienta "on-line" como la de Kaspersky:
http://www.kaspersky.com/antivirus-removal-tool?form=1

Luego una "limpieza de sistema y registro" siempre le harà bien a tu PC: :yahD
viewtopic.php?f=9&t=2445

Comentanos como te fue. Si puedes indicanos datos de tu PC, sobre todo para este caso Sistema operativo, antivirus utilizado y tipo de conexiòn a internet (modelo de moden ?). Mas que nada por facilitar una posterior ayuda.

Un saludo.
Saludos y ♪Forzatleti♫

MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Re: Fallas en la conexión a internet

#3 Mensajepor MikeLeRoi » Vie Mar 09, 2012 12:19 am

paulofutre escribió:Con permiso de Lethe, bienvenido al foro MikeLeRoi.
En cuanto al problema, en principio yo le harìa un anàlisis por si el problema es debido a virus:
Malwarebytes y antivirus, ambos actualizados y en "modo seguro".:
http://www.malwarebytes.org/
Tambièn viene muy bien una herramienta "on-line" como la de Kaspersky:
http://www.kaspersky.com/antivirus-removal-tool?form=1

Luego una "limpieza de sistema y registro" siempre le harà bien a tu PC: :yahD
viewtopic.php?f=9&t=2445

Comentanos como te fue. Si puedes indicanos datos de tu PC, sobre todo para este caso Sistema operativo, antivirus utilizado y tipo de conexiòn a internet (modelo de moden ?). Mas que nada por facilitar una posterior ayuda.

Un saludo.


Muchas gracias por responder... Bueno, resulta que ya he hecho varios escaneos con distintos antivirus que uso: (Nod32 v. 2.7, Malwarebytes y spybot), todos actualizados, sin embargo no se detectan problemas. (actualmente estoy usando los que me recomiendas). También realizo limpieza de registro y archivos temporales semanalmente, incluso he desfragmentado el registro recientemente con Glary utilities.
Uso XP con service pack 3 versión 2002, me conecto por cable USB a modem marca motorola modelo: SGB900. La PC no es genérica, es marca HP, procesador Pentium D a 2.66 ghz y 1 gb de ram. El sistema operativo tiene 4 años de edad aproximadamente desde el último formateo.

Muchas gracias por la ayuda, si hace falta más información me avisas por favor...

Avatar de Usuario
katojc
Mensajes: 724
Registrado: Jue Mar 18, 2010 10:25 pm
Ubicación: Guadalajara, Jalisco, México
Contactar:

Re: Fallas en la conexión a internet

#4 Mensajepor katojc » Vie Mar 09, 2012 1:08 pm

Te recomiendo que utilices un LiveCD como Ubuntu, LinuxMint u otro para que descartes la falla del sistema operativo, con estos cd puedes arrancar sin alterar tu instalacion actual, si el comportamiento es es el mismo entonces es muy probable que el problema sea de Hardware como puede ser tu puerto en la computadora, el cable, el modem, o tu conexion con el proveedor
Ing. en Computación
Soporte Técnico a Equipo de Computo

MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Re: Fallas en la conexión a internet

#5 Mensajepor MikeLeRoi » Vie Mar 09, 2012 2:09 pm

katojc escribió:Te recomiendo que utilices un LiveCD como Ubuntu, LinuxMint u otro para que descartes la falla del sistema operativo, con estos cd puedes arrancar sin alterar tu instalacion actual, si el comportamiento es es el mismo entonces es muy probable que el problema sea de Hardware como puede ser tu puerto en la computadora, el cable, el modem, o tu conexion con el proveedor


Así es, ese es mi principal objetivo, descartar una falla del sistema operativo o de harware y cargarle la falla al modem, solo que como casualmente esto sucedió desde aquel autoreinicio es automática mi sospecha de alguna falla, también cabe mencionar que no puedo entrar a configuración del modem utilizando el usuario y contraseña por defecto cuando antes si podía hacerlo, no se si sea raíz del mismo problema con el internet, pero cuando introduzco la información solo se queda en cargando y no aparece nada, supongo que si no coincide en usuario y contraseña por defecto me mostraría un mensaje de que la información es incorrecta o algo pero no es así... Por otro lado el sistema operativo funciona normalmente, no he tenido ningún problema, también he probado con todos los puertos USB de la maq. pero parece ser el mismo resultado, solo me faltaría probar con otro cable... Solo quisiera entender lo del livecd ¿es una aplicación? ¿como se ejecuta?.

Muchas gracias por la ayuda...

Avatar de Usuario
katojc
Mensajes: 724
Registrado: Jue Mar 18, 2010 10:25 pm
Ubicación: Guadalajara, Jalisco, México
Contactar:

Re: Fallas en la conexión a internet

#6 Mensajepor katojc » Vie Mar 09, 2012 2:44 pm

Un LiveCD es un CD que normalmente contiene un sitema operativo generalmente de Linux, este CD es un disco de instalacion para este sistema operativo, pero la ventaja es que con el CD insertado e indicandole a la computadora que arranque desde este, tiene 2 opciones, instalar o probar, si eliges probar puedes entrar en una interfaz grafica con ventanas, navegador de internet, algun software precargado, todo esto sin alterar tu instalacion actual, intenta navegar en internet desde el Live CD por un rato para ver si no se desconecta, y si los resultados son buenos con este sistema, solo entonces podriamos pensar que es el windows el del problema, ya que me he topado con casos muy extraños en los que algo que consideramos insignificante es el causante de nuestros problemas

MikeLeRoi escribió:solo que como casualmente esto sucedió desde aquel autoreinicio es automática mi sospecha de alguna falla
Ing. en Computación
Soporte Técnico a Equipo de Computo

MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Re: Fallas en la conexión a internet

#7 Mensajepor MikeLeRoi » Mar Mar 13, 2012 11:39 pm

katojc escribió:Un LiveCD es un CD que normalmente contiene un sitema operativo generalmente de Linux, este CD es un disco de instalacion para este sistema operativo, pero la ventaja es que con el CD insertado e indicandole a la computadora que arranque desde este, tiene 2 opciones, instalar o probar, si eliges probar puedes entrar en una interfaz grafica con ventanas, navegador de internet, algun software precargado, todo esto sin alterar tu instalacion actual, intenta navegar en internet desde el Live CD por un rato para ver si no se desconecta, y si los resultados son buenos con este sistema, solo entonces podriamos pensar que es el windows el del problema, ya que me he topado con casos muy extraños en los que algo que consideramos insignificante es el causante de nuestros problemas

MikeLeRoi escribió:solo que como casualmente esto sucedió desde aquel autoreinicio es automática mi sospecha de alguna falla


Bueno, no pude hacer lo del livecd, pero se me ocurrió conectar otra pc al mismo módem de la misma manera por cable (USB) y el problema era el mismo, al menos puedo descartar una falla del sistema operativo supongo... ahora solo quisiera saber si es posible reestablecer este tipo de módem (SBG900 de Motorola) y como puedo hacerlo, ya que no puedo entrar en configuración con la clave y usuario por defécto.

Gracias de nuevo...

Avatar de Usuario
katojc
Mensajes: 724
Registrado: Jue Mar 18, 2010 10:25 pm
Ubicación: Guadalajara, Jalisco, México
Contactar:

Re: Fallas en la conexión a internet

#8 Mensajepor katojc » Mié Mar 14, 2012 12:17 pm

Encontre esto, la idea seria presionar el boton de reset que viene en la parte trasera

http://www.configurarequipos.com/doc738.html


FUENTE: http://www.configuraequipos.com
Ing. en Computación
Soporte Técnico a Equipo de Computo

Avatar de Usuario
Menfis
Mensajes: 2894
Registrado: Sab May 17, 2008 5:14 pm

Re: Fallas en la conexión a internet

#9 Mensajepor Menfis » Mar Abr 10, 2012 12:35 am

Si no me equivoco cuando conectas por USB del modem es necesario instalar el software que viene en el CD junto con el equipo.
No hay que empezar siempre por la noción primera de las cosas que se estudian,
sino por aquello que puede facilitar el aprendizaje.

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6970
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: Fallas en la conexión a internet

#10 Mensajepor LeThe » Mar Abr 10, 2012 8:06 pm

Menfis escribió:Si no me equivoco cuando conectas por USB del modem es necesario instalar el software que viene en el CD junto con el equipo.
Correcto Menfis; en este caso el modem se instala como cualquier otro dispositivo (Impresora, Escaner, Camara, etc.).
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i7-3770K, 4.5 Ghz
ASUS P8Z68-V LX
Disco 1: Samsung SSD 850 EVO 500 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 16 GB DDR3 1600
NVIDIA GeForce GTX 1060

MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Re: Fallas en la conexión a internet

#11 Mensajepor MikeLeRoi » Mié Abr 11, 2012 12:00 am

LeThe escribió:
Menfis escribió:Si no me equivoco cuando conectas por USB del modem es necesario instalar el software que viene en el CD junto con el equipo.
Correcto Menfis; en este caso el modem se instala como cualquier otro dispositivo (Impresora, Escaner, Camara, etc.).


Así es, incluso reinstalé el controlador del módem por conexión USB pero el problema persiste, bueno, de todos modos ya tenía pensado darle formato a esta máquina, cuando termine les cuento si el problema se resolvió, aun que e caería de raro que sea un problema extraño del sistema operativo, aun que mis sospechas van con el módem, a ver que sucede...

Avatar de Usuario
LeThe
Site Admin
Mensajes: 6970
Registrado: Vie Jun 15, 2007 5:11 pm
Ubicación: Florida, Estados Unidos
Contactar:

Re: Fallas en la conexión a internet

#12 Mensajepor LeThe » Sab Abr 21, 2012 10:54 am

Eso te lo puede confirmar en varios minutos lo mencionado por katojc, un Live CD de Ubuntu :)
Ing. Joshua Marius
Windows 8.1 Enterprise x64
Intel Core i7-3770K, 4.5 Ghz
ASUS P8Z68-V LX
Disco 1: Samsung SSD 850 EVO 500 GB
RAID 1: Seagate ST3000DM001 3TB
CORSAIR Vengeance 16 GB DDR3 1600
NVIDIA GeForce GTX 1060

MikeLeRoi
Mensajes: 102
Registrado: Jue Mar 01, 2012 6:56 pm

Re: Fallas en la conexión a internet

#13 Mensajepor MikeLeRoi » Dom Abr 22, 2012 1:13 pm

LeThe escribió:Eso te lo puede confirmar en varios minutos lo mencionado por katojc, un Live CD de Ubuntu :)


Así es, ya realicé las pruebas con el live CD y resultó que si entraba el internet sin problemas, ahora ya di formato a la computadora con XP (servicepack3) y ya no presentó estos problemas en la conexión. Gracias por toda esta excelente ayuda, este tema ha quedado solucionado, gracias otra vez a todo el mundo, saludos...


Volver a “Recibe ayuda con Redes o Networks”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado